AccueilCalendrierFAQblogComparateurS'enregistrerConnexion

Partagez | 
 

 [RESOLU]emulationstation 2.01a & raspbian

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
croc
Noob'


Messages : 49
Réputation : 3
Age : 39
Inscrit le : 14/02/2012


Msg n°1 MessageSujet: [RESOLU]emulationstation 2.01a & raspbian Jeu 21 Avr - 0:16

Salut ,

Sur raspberry j'avais une version compilé de emulation station en 2.0.1  , le tout basé sur une retropie 2.3. Marche très bien encore sur mon raspi 1 B

Depuis j'ai acheté un raspi3 , tout mis à jour en debian jessy etc... recompilé emulation station 2.0.1a. Bref tout celà fonctionne maintenant SAUF que j'ai un problème étrange: lorsque je change de system dans emulation station il y a comme une saccade. J'ai mis l'afficheur de framerate de emulation station et effectivement il ya un drop important de fps a chaque changement. Celà ne le fait pas dans ma précedente version.

Est ce que quelqu'un a déjà eu le souci ?

il me reste plus que ce point à regler snif

a+


Dernière édition par croc le Jeu 21 Avr - 19:21, édité 1 fois
Revenir en haut Aller en bas
croc
Noob'


Messages : 49
Réputation : 3
Age : 39
Inscrit le : 14/02/2012


Msg n°2 MessageSujet: Re: [RESOLU]emulationstation 2.01a & raspbian Jeu 21 Avr - 9:45

je m'auto-répond,

en stracant un peu j'ai vu que ma version raspi3 utilise un fichier gamelist.db alors que sur raspi1 il n'ya pas celà.

le lancement de emulationstation est plus rapide mais l'utilisation de cette bdd semble etre la cause.

je vais regarder si on peut compiler emulationstation en desactivant la partie sqlite...
Revenir en haut Aller en bas
croc
Noob'


Messages : 49
Réputation : 3
Age : 39
Inscrit le : 14/02/2012


Msg n°3 MessageSujet: Re: [RESOLU]emulationstation 2.01a & raspbian Jeu 21 Avr - 19:21

Sujet clos. Je laisse toutefois le monologue sujet si quelqu'un a un jour le souci.

Donc par défaut la branche git d'emulationstation est maintenant la 2.0.1a et non plus 2.0.0. Je ne sais pas depuis quant.

Du coupe dans la procédure : http://www.emulationstation.org/gettingstarted.html#install_rpi_standalone je n'ai pas fait le git checkout unstable.

Pour le moment la version 'instable' crée un fichier gamelist.db pour accelerer le chargement mais après le parcours des systèmes dans l'interface n'est pas fluide du tout. Enfin dans mon cas en tout cas Wink

a++
Revenir en haut Aller en bas
SpikeSpiegel
RETRO-BOY
RETRO-BOY


Messages : 5703
Réputation : 186
Age : 37
Inscrit le : 07/04/2012

Machine préférée RPI, PI-LEGOBOY, DINGOO A320, GCW-Zero, PocketCHIP


Msg n°4 MessageSujet: Re: [RESOLU]emulationstation 2.01a & raspbian Jeu 21 Avr - 20:23

Salut et Merci pour les infos happy

________________________________

[ OPEN-HANDHELDS News ]
[ My ScoopIt News ]
Follow open-consoles news on [ www.open-consoles.com | www.open-consoles-news.com ]
Revenir en haut Aller en bas
http://goo.gl/FfBqD
 
[RESOLU]emulationstation 2.01a & raspbian
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

 Sujets similaires

-
» [RESOLU] Oreille bloqué et pas de son
» [Resolu] Problème de sauvegarde
» [RESOLU] 4eme LED toujours orange
» [Resolu] carapace crane tigrex
» [RESOLU]quand c'est qu'on recontre la cha-cha

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Communauté Francophone Consoles Open Source et Android - Caanoo GPH / Open Pandora / GCW-Zero ::  :: Forum du Raspberry Pi & Autres Dev-Board-