AccueilCalendrierFAQblogComparateurS'enregistrerConnexion

Partagez | 
 

 Problème de son sur FPSE avec spusync activé

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Oliv83
Noob'
avatar

Messages : 3
Réputation : 0
Age : 34
Inscrit le : 04/08/2012


Msg n°1 MessageSujet: Problème de son sur FPSE avec spusync activé Dim 19 Aoû 2012, 14:27

Bonjour,

Pour améliorer le son dans FF7 il est conseillé d'activer l'option "spusync". Mais en faisant ça (peu importe le jeu) le son est saccadé comme sur la vidéo ci-dessous.

[Vous devez être inscrit et connecté pour voir ce lien]

Les ips restent constamment à 50 et pas de problème de saccades sur l'image.
Peu importe si j'active ou non frameskip, le son saccade toujours sans amélioration.

J'utilise fpse 0.11.29 et mon firmware est le Skelrom v1.5- ICS- 1Ghz
J'avais les mêmes problèmes sur Skelrom v1.0- ICS- 1Ghz.

Est-ce que l'activation du spusync crée les mêmes problèmes chez vous ?

:merci: :merci: :merci:
Revenir en haut Aller en bas
lutincalva
Noob'
avatar

Messages : 1
Réputation : 0
Inscrit le : 22/08/2012


Msg n°2 MessageSujet: Re: Problème de son sur FPSE avec spusync activé Jeu 06 Sep 2012, 14:41

Hoyo ! Oui exactement le même délire sur ma JXD 5110. Je n'ai aucune idée de la source de cette saccade. Pour ma part ça tourne avec l'OS de base
Revenir en haut Aller en bas
Oliv83
Noob'
avatar

Messages : 3
Réputation : 0
Age : 34
Inscrit le : 04/08/2012


Msg n°3 MessageSujet: Re: Problème de son sur FPSE avec spusync activé Jeu 06 Sep 2012, 16:27

Salut,

J'ai pû tester sur une autre et le problème était identique aussi.

Pour moi, la solution que j'ai trouvé a été de mettre la rom gingerbread de skelrom.

Le problème, c'est qu'il fait passer la Jxd pour un appareil Sony qui me donne encore moins de choix dans Google play.

Sinon, c'est impec' Very Happy

Je penserais à mettre la dernière rom d'origine à mon prochain formatage :siffle:
Revenir en haut Aller en bas
 
Problème de son sur FPSE avec spusync activé
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

 Sujets similaires

-
» Problème affichage saitek multi panel avec SPAD
» Problème de connexion nabaztag:tag avec numéricable
» [RESOLU avec xfruits.com] Flux RSS en anglais
» [Résolu] Problème nose gear Boeing POSKY
» [Help] problème de sprites qui scintillent avec Willow

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Communauté Francophone Consoles Open Source et Android - Caanoo GPH / Open Pandora / GCW-Zero ::  :: Consoles 5' et moins :: JXD :: JXD-S5110 et S5110B-