AccueilCalendrierFAQblogComparateurS'enregistrerConnexion

Partagez | 
 

 OutcaST : commentaires

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
admin
Ultimate Retrogamer


Messages : 15036
Inscrit le : 13/10/2010


Msg n°26 MessageSujet: Re: OutcaST : commentaires Jeu 18 Aoû 2011, 15:29

Ok donne la liste de tes roms voir si y a pas un souci de compatibilité et je regarde aussi ce soir pour le souci du clavier virtuel Wink
Revenir en haut Aller en bas
admin
Ultimate Retrogamer


Messages : 15036
Réputation : 366
Inscrit le : 13/10/2010


Msg n°27 MessageSujet: Re: OutcaST : commentaires Jeu 18 Aoû 2011, 21:23

@ Froggy : à mon avis, soit ton tos est pas bon, soit le chemin de tes roms est pas bon.

Voici quelques roms :

bubble bobble - ok
great court - se lance, mais j'arrive pas à jouer
le manoir de mortevielle - ok
lotus challenge - ok
maupiti island - aucune rom que j'ai ne fonctionne
nord & sud - ok
out run - ok
prohibition - ok

Le reste à essayer :
rainbow island
STE demo disk (celui dans la jungle)
super cars 2
porsche turbo cup (loriciels)
twin world


Je t'envoie mes roms + le tos et tout et tout. Attention, le répertoire roms ne DOIT pas être renommé ou déplacé.

Il faut le placer :

:dossier: SD
:vide: :k: :dossier: roms
:vide: :k: :dossier: game
:vide: :k: :dossier: video
:vide: :k: :dossier: ect....

[Vous devez être inscrit et connecté pour voir ce lien]

- Lance OUTCAST
- appuie sur X ou B
- il charge tes roms
- choisis ta rom
- clique sur B
- insert drive a : appuie sur B
- puis X
et c'est parti...

Et le gars sur la vidéo, c'est moi :lol2: Et c'est la version GP2X avec Ginge, pas la version Caanoo.


@yayass : donne moi une rom précise que j'essaie Wink
Revenir en haut Aller en bas
froggy
Noob'
avatar

Messages : 27
Réputation : 1
Inscrit le : 19/05/2011

Localisation : Paris


Msg n°28 MessageSujet: Re: OutcaST : commentaires Ven 19 Aoû 2011, 10:25

J'ai toujours un écran noir .

J'ai pris ton répertoire "roms", je l'ai copié à la racine de la carte, j'ai re-téléchargé outcast aussi, j'ai tout vérifié 3 fois, mais c'est pareil : pas de menu style atari, et écran noir systématique.

A noter 2 chose tout de même :
l'émulateur ne plante pas, je peux revenir au menu avec la touche " I "
au lancement d'un jeux il y a un message furtif que je ne peux pas arriver à lire,quelques mots gros caractères en blanc sur fond noir, puis c'est l'écran qui reste noir.

je suis en firmware 1.6.1 et toi ?

(au fait, ton fichier tos était en minuscule, mais même en majuscule ça marche pas)
J'ai aussi testé mes roms et le tos avec l'émulateur "Hatari" sur mon Mac et tout fonctionne là.

??????
Revenir en haut Aller en bas
yayass
Noob'
avatar

Messages : 5
Réputation : 0
Inscrit le : 01/08/2011


Msg n°29 MessageSujet: Re: OutcaST : commentaires Ven 19 Aoû 2011, 10:30

yop ba enfaite c est des compils atari st style les compils medway boys
j arrive bien a les charge mais comme c est des compils a un moment j arrive sur l ecran d acceil de la compil qui me laisse choisir le jeux que je veux charger du genre :
1 rick dangerous
2 golden axe
quand je lance le clavier virtuel en bas et que j appui dessus aucune reaction bref impossible d avoir une interaction
Revenir en haut Aller en bas
yayass
Noob'
avatar

Messages : 5
Réputation : 0
Inscrit le : 01/08/2011


Msg n°30 MessageSujet: Re: OutcaST : commentaires Ven 19 Aoû 2011, 10:36

compil medway boys menu 77
j arrive sur l ecran de demo de la team
avec au choix
1 rorkes drift
2 tusker+

j appuis sur le bouton 2 de la console pour faire apparaitre le clavier virtuel
et ensuite je me met sur la touche 1 ou 2 du clavier (virtuel) j appui mais rien ne se passe
Revenir en haut Aller en bas
admin
Ultimate Retrogamer


Messages : 15036
Réputation : 366
Inscrit le : 13/10/2010


Msg n°31 MessageSujet: Re: OutcaST : commentaires Ven 19 Aoû 2011, 10:42

froggy a écrit:
J'ai toujours un écran noir .

J'ai pris ton répertoire "roms", je l'ai copié à la racine de la carte, j'ai re-téléchargé outcast aussi, j'ai tout vérifié 3 fois, mais c'est pareil : pas de menu style atari, et écran noir systématique.

A noter 2 chose tout de même :
l'émulateur ne plante pas, je peux revenir au menu avec la touche " I "
au lancement d'un jeux il y a un message furtif que je ne peux pas arriver à lire,quelques mots gros caractères en blanc sur fond noir, puis c'est l'écran qui reste noir.

je suis en firmware 1.6.1 et toi ?

(au fait, ton fichier tos était en minuscule, mais même en majuscule ça marche pas)
J'ai aussi testé mes roms et le tos avec l'émulateur "Hatari" sur mon Mac et tout fonctionne là.

??????

Trop bizarre je suis en 1.6.1 aussi mais ca doit pas venir de ca.

Essaie deux choses :

- recup la version GP2X sur openhanhelds (les liens sont barres sur mon tout premier post) et lance le avec ginge, pas besoin de changer le repertoire roms

- uploade sur megaupload ou mediafire ou partagefacile ton outcast dans son dossier et son ini, histoire que j´essaie.


@ yayass : je vais essayer ce midi. (si tu as le nom precis de la rom en passant... du style CompilST.st ou un truc du genre ou si tu peux l upoader aussi..)


Il y a pas de problemes, que de solutions Very Happy
Revenir en haut Aller en bas
froggy
Noob'
avatar

Messages : 27
Réputation : 1
Inscrit le : 19/05/2011

Localisation : Paris


Msg n°32 MessageSujet: Re: OutcaST : commentaires Ven 19 Aoû 2011, 11:51

BAFelton a écrit:
froggy a écrit:
J'ai toujours un écran noir .

J'ai pris ton répertoire "roms", je l'ai copié à la racine de la carte, j'ai re-téléchargé outcast aussi, j'ai tout vérifié 3 fois, mais c'est pareil : pas de menu style atari, et écran noir systématique.

A noter 2 chose tout de même :
l'émulateur ne plante pas, je peux revenir au menu avec la touche " I "
au lancement d'un jeux il y a un message furtif que je ne peux pas arriver à lire,quelques mots gros caractères en blanc sur fond noir, puis c'est l'écran qui reste noir.

je suis en firmware 1.6.1 et toi ?

(au fait, ton fichier tos était en minuscule, mais même en majuscule ça marche pas)
J'ai aussi testé mes roms et le tos avec l'émulateur "Hatari" sur mon Mac et tout fonctionne là.

??????

Trop bizarre je suis en 1.6.1 aussi mais ca doit pas venir de ca.

Essaie deux choses :

- recup la version GP2X sur openhanhelds (les liens sont barres sur mon tout premier post) et lance le avec ginge, pas besoin de changer le repertoire roms

- uploade sur megaupload ou mediafire ou partagefacile ton outcast dans son dossier et son ini, histoire que j´essaie.


@ yayass : je vais essayer ce midi. (si tu as le nom precis de la rom en passant... du style CompilST.st ou un truc du genre ou si tu peux l upoader aussi..)


Il y a pas de problemes, que de solutions Very Happy

hello

Merci de votre aide à tous pour ce mystère , qui d'ailleurs s'épaissit un peu plus avec ton aide car avec la version ginge l'émulateur se lance et quand je vais sélectionner un disque j'ai le file manager de l'atari cette fois.
mais ça s'arrête là, c'est toujours l'écran noir .

voici mes fichiers:
[Vous devez être inscrit et connecté pour voir ce lien]

et la video de ce qu'il se passe avec la version caanoo
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
admin
Ultimate Retrogamer


Messages : 15036
Réputation : 366
Inscrit le : 13/10/2010


Msg n°33 MessageSujet: Re: OutcaST : commentaires Ven 19 Aoû 2011, 13:03

Bah mince, chez moi ça marche direct avec ta version, le problème vient d'ailleurs.

Juste un truc qui me trifouille, ton répertoire de jeux s'appelle 'games' dans l'archive, normalement, c'est 'game', mais ça lance quand même l'émulateur chez toi et pas chez moi, je suis obligé de renommer en 'game'.

Je soupçonne la carte SD ou son formatage. Tu as moyen d'en essayer une autre ?
Revenir en haut Aller en bas
froggy
Noob'
avatar

Messages : 27
Réputation : 1
Inscrit le : 19/05/2011

Localisation : Paris


Msg n°34 MessageSujet: Re: OutcaST : commentaires Ven 19 Aoû 2011, 14:19

BAFelton a écrit:
Bah mince, chez moi ça marche direct avec ta version, le problème vient d'ailleurs.

Juste un truc qui me trifouille, ton répertoire de jeux s'appelle 'games' dans l'archive, normalement, c'est 'game', mais ça lance quand même l'émulateur chez toi et pas chez moi, je suis obligé de renommer en 'game'.

Je soupçonne la carte SD ou son formatage. Tu as moyen d'en essayer une autre ?


Tu as raison, mon répertoire est comme toi nommé "game" au singulier, je me suis trompé en créant l'archive.
J'ai testé avec une autre carte, oui : reformatée FAT avec seulement outcast dessus.
J'ai même downgradé la console en 1.6.0 ...
même résultat.

Je suis très perplexe.
Revenir en haut Aller en bas
froggy
Noob'
avatar

Messages : 27
Réputation : 1
Inscrit le : 19/05/2011

Localisation : Paris


Msg n°35 MessageSujet: Re: OutcaST : commentaires Ven 19 Aoû 2011, 14:53

BAFelton a écrit:
Bah mince, chez moi ça marche direct avec ta version, le problème vient d'ailleurs.

Juste un truc qui me trifouille, ton répertoire de jeux s'appelle 'games' dans l'archive, normalement, c'est 'game', mais ça lance quand même l'émulateur chez toi et pas chez moi, je suis obligé de renommer en 'game'.

Je soupçonne la carte SD ou son formatage. Tu as moyen d'en essayer une autre ?


J'ai reformaté 2 autres SD card.
J'ai toujours cet écran noir depuis la caanoo.
Depuis Ginge aussi mais il affiche quand même le file manager Atari.
J'ai restauré les prefs usine dans les paramètres de la console.

toujours dans le noir .
Sad
Revenir en haut Aller en bas
admin
Ultimate Retrogamer


Messages : 15036
Réputation : 366
Inscrit le : 13/10/2010


Msg n°36 MessageSujet: Re: OutcaST : commentaires Ven 19 Aoû 2011, 15:26

Tu les formate sur un PC ou un Mac ?

Ton repertoire c est games ou game ?
Revenir en haut Aller en bas
froggy
Noob'
avatar

Messages : 27
Réputation : 1
Inscrit le : 19/05/2011

Localisation : Paris


Msg n°37 MessageSujet: Re: OutcaST : commentaires Ven 19 Aoû 2011, 17:17

BAFelton a écrit:
Tu les formate sur un PC ou un Mac ?

Ton repertoire c est games ou game ?


J'ai un Mac. Je formate en DOS la SD card. c'est du FAT d'ailleurs.
Bon elle est reconnue comme tel et les autres softs fonctionnent.

Mon répertoire est "game"

Revenir en haut Aller en bas
admin
Ultimate Retrogamer


Messages : 15036
Réputation : 366
Inscrit le : 13/10/2010


Msg n°38 MessageSujet: Re: OutcaST : commentaires Ven 19 Aoû 2011, 18:48

Tu peux essayer d'en formater une en FAT32 ? J'insiste sur la SD, parce qu'à part ça ou la console, y a pas autre chose de possible.

Et de mémoire, je me souviens qu'un membre avait des soucis de carte SD avec son Mac, mais je sais plus pourquoi.
Revenir en haut Aller en bas
froggy
Noob'
avatar

Messages : 27
Réputation : 1
Inscrit le : 19/05/2011

Localisation : Paris


Msg n°39 MessageSujet: Re: OutcaST : commentaires Sam 20 Aoû 2011, 10:52

BAFelton a écrit:
Tu peux essayer d'en formater une en FAT32 ? J'insiste sur la SD, parce qu'à part ça ou la console, y a pas autre chose de possible.

Et de mémoire, je me souviens qu'un membre avait des soucis de carte SD avec son Mac, mais je sais plus pourquoi.


Hello.
Merci de votre aide à tous.
Visiblement les fichiers invisibles générés par le Mac perturbent Outcast.
il suffit alors de les éliminer de la SD avec une petite ligne unix.
en supposant que la SD est nommée CAANOO :
- monter la SD sur le bureau
- ouvrir Terminal
- taper sans guillemets : "find /Volumes/CAANOO/ -name "._*" -exec rm -rf {} \;" et valider
la carte est "propre" et Outcast fonctionne.

On peut aussi faire un petit exécutable via Automator comme sur ma capture écran.

[Vous devez être inscrit et connecté pour voir ce lien]


Merci encore de votre patience.
Revenir en haut Aller en bas
admin
Ultimate Retrogamer


Messages : 15036
Réputation : 366
Inscrit le : 13/10/2010


Msg n°40 MessageSujet: Re: OutcaST : commentaires Sam 20 Aoû 2011, 11:29

Cool ! Merci pour l'info !

Franchement, ça m'énerve d'avoir des trucs qui marchent pas sans comprendre pourquoi :lol2:

Surtout que ta version fonctionnait direct ailleurs.

Je crois que ça posait souci aussi pour le changement de FirmWare, donc méfiance !
Revenir en haut Aller en bas
froggy
Noob'
avatar

Messages : 27
Réputation : 1
Inscrit le : 19/05/2011

Localisation : Paris


Msg n°41 MessageSujet: Re: OutcaST : commentaires Sam 20 Aoû 2011, 12:19

j'ai posté mon scripte sur openhandhelds

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
nbd
Noob'
avatar

Messages : 12
Réputation : 0
Inscrit le : 17/09/2011


Msg n°42 MessageSujet: Re: OutcaST : commentaires Mar 20 Sep 2011, 00:50

Bonjour à tous, je viens de recevoir à l'instant ma caanoo et découvre le monde merveilleux deu retrogaming... ahhhh mon vieil Atari St et ma SNES.... ;o)

Je vous remercie pour l'ensemble des tutos disponibles sur le site ; vraiment impressionnant. Pour autant, je ne suis pas encore parvenu à lancer des jeux sur l'émulateur Atari St. Le logiciel se lance bien je vois les rms apparaitre dans le disk maager, j'appuie sur b, puis b puis a...mais rien ne se passe...et ce quoi que je fasse... Une idée ? (dois je les laisser en zip ?)

Merc! à tous !
Revenir en haut Aller en bas
FreddyBoubil
Arcade gamer
Arcade gamer
avatar

Messages : 7847
Réputation : 195
Inscrit le : 03/01/2011

Machine préférée Arcade

Localisation : Devant ma borne


Msg n°43 MessageSujet: Re: OutcaST : commentaires Mar 20 Sep 2011, 09:33

Bonjour nbd,

Merci de passer par la case "Présentation" tout d'abord happy

________________________________
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
nbd
Noob'
avatar

Messages : 12
Réputation : 0
Inscrit le : 17/09/2011


Msg n°44 MessageSujet: Re: OutcaST : commentaires Mar 20 Sep 2011, 22:40

C'est fait ;o)
Revenir en haut Aller en bas
admin
Ultimate Retrogamer


Messages : 15036
Réputation : 366
Inscrit le : 13/10/2010


Msg n°45 MessageSujet: Re: OutcaST : commentaires Mar 20 Sep 2011, 22:58

Tiens installe ceci et dis moi si ça fonctionne happy [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
nbd
Noob'
avatar

Messages : 12
Réputation : 0
Inscrit le : 17/09/2011


Msg n°46 MessageSujet: Re: OutcaST : commentaires Mar 20 Sep 2011, 23:29

merci bafelton ! quelle réactivité ! ;o)
Revenir en haut Aller en bas
admin
Ultimate Retrogamer


Messages : 15036
Réputation : 366
Inscrit le : 13/10/2010


Msg n°47 MessageSujet: Re: OutcaST : commentaires Mar 20 Sep 2011, 23:32

En fait j'avais vu ton post hier, je voulais te répondre et j'ai zappé.
Revenir en haut Aller en bas
nbd
Noob'
avatar

Messages : 12
Réputation : 0
Inscrit le : 17/09/2011


Msg n°48 MessageSujet: Re: OutcaST : commentaires Mar 20 Sep 2011, 23:45

Installation effectuée...mais cela ne marche pas....où alors je suis bête.... ;o)

Je m'explique.

Outcast se lance bien ; je ovis les roms apparaitre dans un listing.
Je clique avec le bouton B, par exemple sur le 1er jeu bubble boblle...Il me demande quel dirver selectionner, je choisis le drive A avec le bouton B c equi me ramène à l'écran de la liste...ensuite....rien...soit je refais la manip, soit j'appuie sur le bouton X, et dans ce cas l'écran devient noir et plus rien ne se passe...

Aurais je loupé quelque chose ?
Revenir en haut Aller en bas
admin
Ultimate Retrogamer


Messages : 15036
Réputation : 366
Inscrit le : 13/10/2010


Msg n°49 MessageSujet: Re: OutcaST : commentaires Mar 20 Sep 2011, 23:58

Oui normalement une fois que tu reviens dans le menu après avoir choisi ta rom, il faut appuyer sur X et ça marche.

Tu n'es pas sur Mac comme Froggy qui avait le même problème ? Ou ta SD a pas été formaté sur un Mac ?
Revenir en haut Aller en bas
nbd
Noob'
avatar

Messages : 12
Réputation : 0
Inscrit le : 17/09/2011


Msg n°50 MessageSujet: Re: OutcaST : commentaires Mer 21 Sep 2011, 00:05

Euh, si...je suis sur Mac...mais ma SD card n'a pas été formatée, c'est celle qui m'a été livrée avec la caanoo...
Revenir en haut Aller en bas
froggy
Noob'
avatar

Messages : 27
Réputation : 1
Inscrit le : 19/05/2011

Localisation : Paris


Msg n°51 MessageSujet: Re: OutcaST : commentaires Mer 21 Sep 2011, 09:22

nbd a écrit:
Euh, si...je suis sur Mac...mais ma SD card n'a pas été formatée, c'est celle qui m'a été livrée avec la caanoo...


Hello
Nos génèrent des fichiers invisibles qui perturbent sensiblement Outcast.
j'ai mis un post là dessus et un script qui nettoie la SDcard .Après ça marche impec'

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Contenu sponsorisé




Msg n°52 MessageSujet: Re: OutcaST : commentaires

Revenir en haut Aller en bas
 
OutcaST : commentaires
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Communauté Francophone Consoles Open Source et Android - Caanoo GPH / Open Pandora / GCW-Zero ::  :: Forum de la Caanoo :: Espace Emulation :: Atari :: Atari ST-